Problem
After replacing an IXrouter1 with an IXrouter3 using Recovery mode, the IXrouter's WAN settings in the Fleet Manager instead show an empty page saying Not available.
Cause
Not all information for the new device could be loaded.
Solution
If this option is not available:
- Make a simple configuration change. This will make the import option available.
- For example, in the LAN settings, change the last number of the LAN IP address.
- In the top right corner, open the additional options and select Import config from device.