Problem
The following error is shown on a Device page in the Portal:
Cause
The IXrouter or IXagent is requesting data from the machine, because at least 1 data source is configured in the Fleet Manager, but an error is occurring.
Solution
Follow the steps below to troubleshoot and resolve your data logging error.
- Go to Fleet Manager > Devices and click on your device name.
- In the left menu, under Services, expand your
Data source and go to Variables.
- Click on Run test near the top right corner.
- Click below on the protocol that you're using for a list of known error messages: